Не могу найти драйвера для Canon LBP 6000 и HP LJ pro M1132 MFP

Посетитель
Alex
Сообщений: 29
Бугуруслан
204 дня назад
На Canon скачивается пакет но в нем нет такого драйвера или он не появляется
на сайте HP пишется что нужно скачивать драйвера для линукса на каком то другом сайте, на каком не известно.
подскажите где искать, в инете чето ниче не нашел.
Администратор
Олег
Сообщений: 185
Волжский
108 дней назад
По кэнону есть инструкция:
https://habrahabr.ru/post/312228/
По HP была аналогичная тема
http://linuxmint.info/forum/thread83-1.html
Истина где-то там
Посетитель
Alex
Сообщений: 29
Бугуруслан
204 дня назад
С HP получилось
для Canon пакеты не загружаются, ссылка с ошибкой
Администратор
Олег
Сообщений: 185
Волжский
108 дней назад
Тогда это попробуйте:
http://help.ubuntu.ru/wiki/canon_capt
http://askubuntu.com/questions/473728/making-canon-lbp6000-printer-work-under-ubuntu-14-04-64-bit
А файлик вот http://support-asia.canon-asia.com/contents/ASIA/EN/0100459601.html
Редактировалось: 1 раз (Последний: 16 ноября 2016 в 12:32)
Истина где-то там
Посетитель
Alex
Сообщений: 29
Бугуруслан
204 дня назад
Опять проблемы
с НР на тестовой машине все вышло, а вот на которой надо нет
при инсталяции пакетов пишет что hplip hplip-cups таких нет, предлагает заменить на другой, заменил
при установке hp-plugin, при загрузке, пишет на некорректную контрольную сумму, если я правильно понял, не силен в английском, принтер не печатает, надо сказать что это все сетевые принтера.

с Canon последняя команда пишет что некорректный параметр ccp, может это из-за того что сетевой принтер?
sudo /usr/sbin/lpadmin -p LBP6000 -m CNCUPSLBP6018CAPTK.ppd -v ccp://localhost:59687 -E
Администратор
Олег
Сообщений: 185
Волжский
108 дней назад
Ну тут вам придется самому разбираться, так как у нас нет возможности экспериментировать.
Истина где-то там
Посетитель
Pilat
Сообщений: 9
Кривой Рог
130 дней назад
пробуйте.
Посетитель
Alex
Сообщений: 29
Бугуруслан
204 дня назад
Драйвера в списке выбора появились, хотя скрипты заканчиваются с ошибкой, загружают пакет и пишут что он не в формате дебиан
Теперь мне нужно установить локально Canon LBP 6310dn, сам при подключении он не определяется, устанавливаю через добавить принтер, выбираю драйвер lbp6310 все норально, но принтер не печатает, проглатывает задания, пишет, что все успешно распечатано и тишина.
Посетитель
Pilat
Сообщений: 9
Кривой Рог
130 дней назад
1 - скрипт рабочий, надо запускать в терминале от рута, перед этим удалить все наплодившиеся кэноны и деб пакеты для них.

2 - http://mintlinux.ru/forum/thread2378.html #7 как установить принтер руками (только до пункта 3 принтер НЕ ВКЛЮЧАТЬ, и речь идет про чистую установку)

http://www.canon.co.uk/support/consumer_products/product_ranges/printers/i_sensys/ здесь пакеты для любых других,

нюансы
- ядро системы ни в коем случае не LowLatency (криво будет работать USB)
- часть архивов в .exe формате (особенно последние версии)
- перед установкой внимательно читать readme.
- скрипты, если идут в составе пакетов, тоже рабочие но если лезут корявки при работе - начинать с readme
Редактировалось: 2 раза (Последний: 18 ноября 2016 в 09:09)
|
Перейти на форум:
Быстрый ответ
У вас нет прав, чтобы писать на форуме.

Голосования

Какое рабочее окружение Вы предпочитаете?