Драйверы NVIDIA для старых видеокарт не работают

Проблемы с драйверами NVIDIA для старых видеокарт на новой ОС Linux Mint 18.1
Посетитель
qdbp
Сообщений: 1
1398 дней назад
Приветствую!
Не раз уже писали о проблемах родных дров NVIDIA для старых видеокарт. Они не работают. Проблема заключается в том, что NVIDIA больше не поддерживает свои же старые видеокарты. Чтобы их дрова работали на новых ОС, надо патчить ядро ОС. Лично я этого не делал. Пользуюсь дровами "Нуово". Родные два (340 и 304) предлагаемые в менеджере поиска драйверов крошат систему - появляется чёрный экран. Эта проблема с дровами для старых видеокарт характерна не только для ОС Линукс, но и для винды (проверял на win10). У меня карта: GeForce 9600M GT (G96M).

О прекращении поддержки карт G8x, G9x и GT2xx тут: http://www.nvidia.ru/download/driverResults.aspx/78043/ru
Редактировалось: 3 раза (Последний: 25 января 2017 в 20:35)
Посетитель
Cyberwathcer
Сообщений: 32
Москва
1359 дней назад
Ни чего подобного. У меня nvidia-340 встает нормально. Тоже на очень старой карте.Добавлено спустя 2 минутыВот тут решение http://linuxmint.info/forum/thread66-1.html#303
|
Перейти на форум:
Быстрый ответ
У вас нет прав, чтобы писать на форуме.

Голосования

Какое рабочее окружение Вы предпочитаете?